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Xitron Software License Agreement 
 
This is a legal agreement between you (either an individual or an entity) and Xitron, LLC.  By installing this software 
product, you are agreeing to be bound by the terms of this agreement.  If you do not agree to the terms of this 
agreement, Xitron is unwilling to grant you a license to use the software, and you may not use the software.  If you 
do not agree to the terms of this agreement, do not complete the installation of this software.  
 
1. GRANT OF LICENSE AND SOFTWARE SECURITY 
Xitron grants to you the right to use a copy of the enclosed Xitron software product ("SOFTWARE") on one 
computer. The Product Key controls how many active users of this software may be invoked at one time. The 
license granted herein transfers neither title nor proprietary rights to you with respect to the SOFTWARE. 
 
2. COPYING 
You may not copy, modify, sublicense, or distribute the SOFTWARE except as expressly provided under this 
License.  Any attempt otherwise to copy, modify, sublicense, or distribute the SOFTWARE is void, and will 
automatically terminate your rights under this License.   
 
3. NOT FOR RESALE (NFR) DEALER DEMONSTRATION  
You may not distribute Not For Resale versions of the software.  These versions are for distributor evaluations 
only. 
 
4. COPYRIGHT 
The SOFTWARE is owned by Xitron and is protected by United States copyright laws and international treaty 
provisions. Therefore, you must treat the SOFTWARE like any other copyrighted material (e.g. a book or musical 
recording) except that you may either (a) make one copy of the SOFTWARE solely for backup or archival purposes, 
or (b) transfer the SOFTWARE to a single or multiple hard disks provided you keep the original solely for backup or 
archival purposes. You may not copy the written materials accompanying the SOFTWARE, and you may not remove 
the labels or proprietary legends from the SOFTWARE or its documentation. All rights not specifically granted 
under this agreement are retained by Xitron. 
 
5. TRANSFER/LIMITATIONS 
You may not rent, lease or sublicense the SOFTWARE, but you may transfer the SOFTWARE and accompanying 
written materials on a permanent basis provided you retain no copies and the recipient agrees to the terms of this 
License Agreement.  If the SOFTWARE is an update or has been updated, any transfer must include the most recent 
update and all prior versions. You may not reverse engineer, decompile or disassemble the SOFTWARE. 
 
6. LIMITED WARRANTY 
Xitron warrants that the SOFTWARE will perform substantially in accordance with the accompanying written 
materials for a period of thirty (30) days from the date of receipt.  This limited warranty ("Limited Warranty") is 
expressly conditioned on your observance of the operating procedures set forth in the documentation.  Xitron shall 
not be obligated to correct, cure, or otherwise remedy any nonconformity or defect in the SOFTWARE if you have 
made any changes to, misused, or damaged the SOFTWARE. 
 
7. CUSTOMER REMEDIES 
Xitron's and its suppliers' entire liability and your exclusive remedy shall be, at Xitron's option, either (a) return of 
the price paid, or (b) repair or replacement of the SOFTWARE or hardware that does not meet Xitron's Limited 
Warranty and which is returned to Xitron with a copy of your receipt.  The Limited Warranty does not apply if 
failure of the SOFTWARE has resulted from accident, abuse, or misapplication. Any replacement SOFTWARE or 
hardware will be warranted for the remainder of the original warranty period.  Outside the United States, these 
remedies are not available without proof of purchase from an authorized Xitron source. 
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8. NO LIABILITY FOR CONSEQUENTIAL DAMAGES 
IN NO EVENT SHALL XITRON OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER (INCLUDING, 
WITHOUT LIMITATION, SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES FOR LOSS OF BUSINESS 
PROFIT, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, OR ANY OTHER PECUNIARY LOSS) ARISING 
OUT OF THE USE OF OR INABILITY TO USE THE SOFTWARE, EVEN IF XITRON HAS BEEN ADVISED OF THE POSSIBILITY 
OF SUCH DAMAGES.  IN ANY CASE, XITRON'S ENTIRE LIABILITY UNDER ANY PROVISION OF THIS AGREEMENT SHALL 
BE LIMITED TO THE AMOUNT ACTUALLY PAID BY YOU FOR THE SOFTWARE. BECAUSE SOME STATES/COUNTRIES 
DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, 
THE ABOVE LIMITATION MAY NOT APPLY TO YOU.  
 
9. U.S. GOVERNMENT RESTRICTED RIGHTS 
The SOFTWARE and documentation are provided with RESTRICTED RIGHTS.   
Use, duplication, or disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1) and 
(ii) of the Rights in Technical Data and Computer Software clause of DFARS 252.227-7013 or subparagraphs (c)(1) 
and (2) of the Commercial Computer Software - Restricted Rights at 48 CFR 52.227-19, as applicable. 
 
If you acquired this product in the United States, this Agreement is governed by the laws of the State of Michigan. 
 
Should you have any questions concerning this Agreement, please contact: Xitron, LLC, 4750 Technology Drive, 
Ann Arbor, Michigan 48118 
 
 
 
Credits 
 
Xitron PDF Viewer uses the following libraries. 
 
Clipper 
Copyright © 2010-2014 Angus Johnson 
Boost Software License - Version 1.0 - August 17th, 2003 
Permission is hereby granted, free of charge, to any person or organization obtaining a copy of the software and 
accompanying documentation covered by this license (the "Software") to use, reproduce, display, distribute, 
execute, and transmit the Software, and to prepare derivative works of the Software, and to permit third-parties 
to whom the Software is furnished to do so, all subject to the following: The copyright notices in the Software and 
this entire statement, including the above license grant, this restriction and the following disclaimer, must be 
included in all copies of the Software, in whole or in part, and all derivative works of the Software, unless such 
copies or derivative works are solely in the form of machine-executable object code generated by a source 
language processor. 
 
THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT 
NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND NON-
INFRINGEMENT. IN NO EVENT SHALL THE COPYRIGHT HOLDERS OR ANYONE DISTRIBUTING THE SOFTWARE BE 
LIABLE FOR ANY DAMAGES OR OTHER LIABILITY, WHETHER IN CONTRACT, TORT OR OTHERWISE, ARISING FROM, 
OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE. 
 
QR Code generator library 
Copyright (c) Project Nayuki. (MIT License) 
https://www.nayuki.io/page/qr-code-generator-library 
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Introduction 
 
Xitron’s PDF Pathfinder software offers an easy to use drag and drop interface and was developed to 
give users a more efficient way of dealing with color and cut specific print tasks. The software allows 
users to quickly view what colorants are being utilized within a PDF and rename those colorants as 
needed. But the software goes well beyond just previewing and color mapping. Users can also add or 
manipulate White underlayment and/or UV topcoat colorants. These additional colorants can be 
generated using a variety of predefined shapes (circle, square, or polygon), a custom user-defined area, 
or an automatic selection where the software bases the underlayment or topcoat data on the artwork 
within the file. 
 
While built with screen print, direct to garment, label, and contour cut markets in mind, the software 
gives any and all PDF based workflows an efficient way to quickly modify, duplicate, or manipulate 
colorants within a PDF file; all possible without ever having to go back to the front end or design 
application. Not only does the software give users the ability to generate the extra colors, but users can 
also opt to knockout blank spaces on the newly created White underlayment or UV topcoat. Going well 
beyond basic color duplication, the software also includes settings to control whether to ‘choke’ or 
‘spread’ the newly created color data along with the ability to configure the trap width for the newly 
created channel. 
 
PDF Pathfinder is an extremely versatile application and includes the ability to generate custom clipping 
paths (using a custom color channel), which can then be sent over to a desktop or large format contour 
cutter. With the software’s built-in ability to view layers within a PDF file, users can easily generate a 
clipping path along with a naming convention based on their specific cutter’s needs. This clipping path 
can be set using preset shapes (circle, square, or polygon), a custom user-defined area, or an automatic 
selection where the software bases the cutting area on the artwork within the file. 
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Opening a File 
 
Files can be opened by dragging and dropping files onto the main window. Files can also be opened 
through the File menu in the top left-hand corner by selecting File > Open and then browsing to the file 
you would like to open. 
 
Once the file is open, the main window will show the first page of the document. If the document is 
already open in another instance of the software, the window will be brought to the foreground. 
 
Within this User Guide, the preview area shown below will be referred to as the document view. 
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Viewing and Modification Tools 
 
The buttons shown in the left-hand column contain individual functions and tools that can be used to 
view or modify the currently open file. Each of the side panel functions are outlined below. Users can 
click on the side panel buttons to slide out each panel. A side panel can also be resized by holding and 
dragging its right-hand edge left or right while the panel is open. 
 

 
 
 
  

Pages 
 
 
Colors 
 
 
Layers 
 
 
Page Structure 
 
 
Create Contour 
 

 
 
Create Area Fill 
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Pages 
 
The Pages panel shows a smaller version of each page in the open document. Resizing the panel will also 
resize the thumbnails. 
 

 
 
When a thumbnail in the panel is selected, the main document view will navigate to that page and the 
thumbnail will remain selected. Alternatively, scrolling up or down between various pages of a file 
within the main document view will cause the thumbnail panel (view) to highlight the page currently 
being viewed. 
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Page Navigation 
The buttons at the bottom of the document view are used to navigate through the document. 
 

 
 
The first and last buttons navigate to the beginning and end of a document; the middle two buttons 
navigate one page at a time. You can also go directly to a page by selecting the current page number and 
typing a new page number in the box. 
 
Page Zooming 
The buttons at the top right of the document view are used to navigate within the document. 
 

 
 
The following zoom features are present (from left to right): 
 

• Zoom to actual size (1:1) 
• Fit the page to the window 
• Fit the width of the page to the window 
• Zoom in by one step 
• Zoom out by one step 
• Zoom in/out 
• The current zoom level (%) 
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Colors 
 
The Colors panel shows each color, or separation, in the currently open document. All colors will be 
shown, even if contained in a layer that is currently hidden. 
 

 
 
Within the Colors panel, users can view or select the following: 
 

• Process Colors 
o Cyan 
o Magenta 
o Yellow 
o Black 

• Spot (This section contains any Spot Colors currently in the open file) 
 
Show 
The effect of a color or separation can be seen by toggling the checkbox next to the color. If the 
checkbox is checked, the effect of that separation will be shown in the main document view. If the 
checkbox is not checked, the main document will be shown without that separation present. If there is 
just a single separation checked, the main document will be shown in grayscale. Toggling the checkbox 
for a grouping will toggle the visibility of all the separations inside that group. Users can quickly view 
their White or Varnish colorants by unchecking other colors within the file. 
 
Rename Color 
To rename a spot color, right-click on the spot color you would like to rename and select the "Rename 
Color" option from its context menu. 
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This will open the Rename Color window. 
 

 
 
Type in a new color name and click "OK" to assign the spot color a new name. Note: The new name must 
be an ASCII string of a maximum length of 32. It cannot be the reserved name "None" or "All", or a name 
that is already used in the document. 
 
Change Color 
Right click on a spot color from the colors list and select "Change Color" from the context menu. 
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This will open the Change Color window. Within the Change Color window, you will be able to modify 
the currently selected color. 
 

 
 
Current: The "Current" row shows the current name and color of the selected spot color. 
New: The "New" row shows the intended new name and color of the selected spot color. 
Swatch Library: This allows a color from an installed ASE library to be used. Clicking the "Swatch 
library..." button will display the following dialog: 
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The Swatch Library lists all installed ASE color libraries. When selecting a color library, the color list 
below will update to show all entries in the library. 
 
Click "OK" within the "Change Color" dialog window to apply the color, replacing the selected spot color 
in the "Color Panel". The view will also update accordingly. 
 
Once you have selected your New color, click the “OK” button to apply the color change. 
 
Convert to Process Color 
Note: This conversion is not reversible and hence cannot be undone. If other undoable changes are 
made prior to the conversion, the document must be saved before proceeding. A warning dialog will be 
displayed in such situations. 
 
Right click on a spot color from within the color list and select "Convert to Process Color" from the 
context menu. 
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Once selected, the spot color will be converted to a CMYK process color and removed from the spot 
color list. Please note color conversion is an algorithmic approximation. Converted colors may show 
variations from originals, particularly when they are blended with other colors. 
 
Note: When creating contours, the same color cannot be picked for both contour types. When updating 
a spot color, all objects in the document containing that spot color will also be updated. 
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Layers 
 
The Layers panel gives the ability to toggle the visibility of individual layers in the document. 
Note: Layers may also be referred to as optional content in other applications or documentation. 
 

 
 
Within the Layers panel, users can select the following: 
 
Visibility 
The visibility is toggled by selecting the eye icon, under the Visible column. When the locked icon is 
present, the layer's visibility cannot be toggled. 

 Visibility icons enabled or disabled 
 
Locking 
The Locked column indicates if a layer is locked. The Locked status can be toggled by selecting the 
"locked" or "unlocked" icon. If a layer is locked, its visibility cannot be changed. 

 Locked or unlocked state 
 
Printing 
The Print column indicates if a layer is going to be present when printed. If the print icon is present, the 
layer will be printed. If the icon is not present, the layer will be printed if the layer is visible. If the icon 
has a strike-through, the layer will not be printed. 

 Print enabled or disabled  
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Page Structure and Object Selection 
 
The Page Structure panel gives users the ability to closely examine the tree of objects which make up 
the page content. 
 

 
 
Selecting an Object from within the Page Structure List 
Expanding the tree of objects on the left-hand panel will show you the various objects within the job. 
You can either select the objects within this section of the software or you can click on objects within 
the document view window. In the example below, we have selected the text that reads ‘CHART YOUR 
COURSE’ from within the objects list. 
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Preview and Clipping Information within the Page Structure List 
Hovering over an item in the page tree will automatically generate an image preview and will also 
include size and clipping information about the object(s). In the example shown, we have hovered over 
the object within the tree of objects to preview the object ‘CHART YOUR COURSE.’ Clipping information 
is reported as one of the following: 
 

• None. No clipping is defined. 
• Simple. A rectangular clip path is defined. 
• Complex. A non-rectangular clip path is defined. 

 
Export an Object from within the Page Structure List 
Right clicking on an object within the Page Structure List allows the user to ‘Export’ or ‘Delete’ the 
selected object. The Export function creates a 1:1 scale image of the selected object. 
 

 
 
Selecting an Object from within the Document View Window 
Alternatively, users can select an object by left clicking on the from within the Document View Window. 
Once selected, objects can be resized and moved using the grab points around the object. Hold 
the Shift key to perform a proportional resize. Note: Selecting items within form objects is not currently 
supported. Attempting to do so will result in no selection. 
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Selecting Multiple Objects from within the Document View Window 
Multiple objects can be selected within the Document View Window by either holding down 
the Shift key while selecting or using the Select All feature (Ctrl-A). Using the Select All feature will only 
select content on the current page. 
 

 
 
Z-Order Selection 
The Z-Order selection feature can be used to select an object which is covered by another object. Z-
Ordered selection can be enabled by holding down the Ctrl key while selecting. While the Ctrl key is 
held, each click will select the next object in the Z-Order of the object tree. When there are no more 
objects in the Z-Order the selection will return to the highest object again. Note: Z-Order selection 
cannot be used when a multiple selection already exists. 
 
Control Over Z-Order of Objects 
Once one or more objects have been selected within a page, users can change the Z-Order of the 
selected object(s) by going to the Edit > Arrange menu. 
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Users can then opt to modify the object(s) Z-Order by selecting one of the following from the list: 
 

• Bring to Front. Moves the selected object(s) to the top of the Z-Order. If multiple objects are 
selected, they will be sequentially bought to the front, with the original gaps between objects 
removed. 

• Bring Forward. Moves the selected object(s) up the Z-Order by one level. When moving 
forwards, the object(s) may leave or enter different groups. This may cause clipping or other 
effects to be applied or removed. 

• Send Backward. Moves the selected object(s) down the Z-Order by one level. When moving 
backwards, the object(s) may leave or enter different groups. This may cause clipping or other 
effects to be applied or removed. 

• Send to Back. Moves the selected object(s) to the bottom of the Z-Order. If multiple objects are 
selected, they will be sequentially sent to the back, with the original gaps between objects 
removed. 
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Create Contour 
 
The Create Contour panel gives users the ability to create contours, either around selected objects 
within the main document view, using preset shapes, or with a freehand line tool. 
 

 
 
Within the Create Contour panel, users can select the following: 
 
Select a Spot Color: CutContour or PerfCutContour 
Choose from CutContour or PerfCutContour. If a spot color channel with the chosen name does not 
exist, it will be created automatically. To the right of the spot color is a preview color box. Clicking the 
preview color box will open a color palette which can be used to update the appearance of the spot 
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color for either CutContour or PerfCutContour. The same color cannot be picked for both contour types. 
Note: When updating a spot color, all objects in the document containing that spot color will also be 
updated. 
 
Target Layer 
Select from an existing layer or create a new one. The new path is created on this layer. The new layer 
will be set as visible and to print. 
 
Corner Type 
The corner type can be chosen, altering the shape of the contour created around an object. Note: The 
limit adjustment value will remain grayed out unless you have selected square corners. 
 
Creating a Contour based on Object Selection 
Contours can be created from selected objects in the main document view. Contours can be created 
around a single object or multiple selected objects. Alternatively, users can also utilize the Preset Shapes 
tools to create a custom Contour. 
 
Creating a Contour from Preset Shapes 
Contours can be created from a list of preset shapes. To do this, choose the "Spot Color" and "Target 
Layer", click one of the preset shapes and draw to the desired size on the main document view. 
 

 
 
Note: The creation process will be cancelled if pressing the shape icon again, pressing the "Esc" key, or 
the document is navigated away from the page that the contour is being created on. The preset shape 
selected in the "Contour Panel" will be highlighted until the creation is finished or cancelled. The size of 
the shape is constrained by the border of the current page. 
 
Ellipse Preset Shape 

 
Selecting "Ellipse" will create an ellipse contour. Press and hold the left mouse button on the document 
view and move the mouse to define the shape. Release the button when the desired size is reached. An 
ellipse contour of the size will be created. If the "Shift" key is pressed while the mouse button is moved, 
a circle will be created. 
 
Rectangle Preset Shape 

 
Selecting "Rectangle" will create a rectangle contour. Press and hold the left mouse button on the 
document view and move the mouse to define the shape. Release the button when the desired size is 
reached. A rectangle contour of the size will be created. If the "Shift" key is pressed while the mouse 
button is moved, a square will be created. 
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Polygon Preset Shape (Custom Shape) 

 
Selecting "Polygon" will allow creation of an arbitrary polygon contour. Press the left mouse button 
multiple times to choose the vertices of the polygon. A polyline is created or extended with each click. 
After three clicks, a small square will be shown at the first vertex. Clicking inside the square will 
complete the process and a polygon contour will be created. This can also be used to create a custom 
defined area. 
 
Offset 
Controls the distance between the selected object(s) and the cut line. The measurement unit can be set 
within the Preferences section of the software. 
 

 
 
Exclude Holes 
When enabled, any holes generated as part of the contour will be omitted. For example, when creating 
a contour for a line of text letters with holes may not be desired. 
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Contour Alignment 
Controls whether the contour follows the object path, the clipped object path, or the bounding box 
enclosing the object. 
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Creating Contours 
To create the Contour addition with the file, click the “Create” button. 
 
Replacing Contours 
When a one or more objects are selected, the option to replace them with a single contour becomes 
available. 
 

 
 
To replace the objects, use either: 
 

• The "Replace" button in the UI. 
• The "Replace with Contour" option in the "Edit" menu. 
• The shortcut CTRL+SHIFT+E. 

 
When replacing, a new contour will be created, and the previously selected objects will be deleted. The 
process will use the global contour settings, including: 
 

• Spot Color 
• Target Layer 

 
Merging Contours 
When two or more contours are selected, the option to merge them becomes available. Multiple 
contours can be selected using the Shift key when selecting the contours. For an object on the page to 
be considered a contour it must use one of the specific contour spot colors. 
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To merge contours, use either: 
 

• The "Merge" button in the Create Contour panel. 
• The "Merge Contours" option in the Edit menu. 
• The shortcut CTRL+SHIFT+M. 

 
When merging, a new contour will be created, which is the union of the original contours. No holes in 
the original contours will be preserved. The merging process will use the global contour settings, 
including: 
 

• Spot Color 
• Target Layer 

 
During the merging process, the original contours will be removed, and any new layers and spot colors 
will be created and assigned to the new merged contour. 
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Create Area Fill 
 
The Create Area Fill panel gives users the ability to create fill contours. These are often used when 
creating a White underlay or UV/Varnish topcoat but could also be used for any other colorant users 
would like to add to a file (as the colorant name can be adjusted after creation). 
 

 
 
Within the Create Area Fill panel, users can select the following: 
 
Spot Color: White or Varnish (Note: This colorant name can also be renamed later) 
Select whether you will be creating a White or Varnish fill. If a spot color channel with the newly 
selected fill (White or Varnish) does not exist, the spot color channel will be created automatically within 
the Colors panel. This channel can then be renamed within the Colors list should a user want to modify 
the color name for a specific application. 
 
White acts as underlay, so once generated, it will appear under the selected object, or in the case of a 
preset shape, it will automatically go to the back of the Z-Order. 
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Varnish is an overlay, so once generation, it will appear over the top of the selected object, or in the 
case of a preset shape, it will automatically go to the top of the Z-Order. 
 
Target Layer 
Select from an existing layer or create a new one. The new path is created on this layer. The new layer 
will be set as visible and to print. 
 
Corner Type 
The corner type can be chosen, altering the shape of the contour created around an object. Note: The 
limit adjustment value will remain grayed out unless you have selected square corners. 
 
Creating a Fill based on Object Selection 
Area Fills can be created from selected objects in the main document view. Area Fills can be created 
around a single object or multiple selected objects. Alternatively, users can use the Preset Shapes tools 
to create a custom fill. 
 
Creating a Fill from Preset Shapes 
Fill contours can be created from a list of preset shapes. To do this, choose the "Spot Color" and "Target 
Layer", click one of the preset shapes and draw to the desired size on the main document view. 
 

 
 
Note: The creation process will be cancelled if pressing the shape icon again, pressing the "Esc" key, or 
the document is navigated away from the page that the contour is being created on. The preset shape 
selected in the "Contour Panel" will be highlighted until the creation is finished or cancelled. The size of 
the shape is constrained by the border of the current page. 
 
Ellipse Preset Shape 

 
Selecting "Ellipse" will create an ellipse contour. Press and hold the left mouse button on the document 
view and move the mouse to define the shape. Release the button when the desired size is reached. An 
ellipse contour of the size will be created. If the "Shift" key is pressed while the mouse button is moved, 
a circle will be created. 
 
Rectangle Preset Shape 

 
Selecting "Rectangle" will create a rectangle contour. Press and hold the left mouse button on the 
document view and move the mouse to define the shape. Release the button when the desired size is 
reached. A rectangle contour of the size will be created. If the "Shift" key is pressed while the mouse 
button is moved, a square will be created. 
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Polygon Preset Shape (Custom Shape) 

 
Selecting "Polygon" will allow creation of an arbitrary polygon contour. Press the left mouse button 
multiple times to choose the vertices of the polygon. A polyline is created or extended with each click. 
After three clicks, a small square will be shown at the first vertex. Clicking inside the square will 
complete the process and a polygon contour will be created. This can also be used to create a custom 
defined area. 
 
Choke / Spread 
Controls the spread or choke of ink in order to provide a margin of error for the registration between 
successive print stages that lay down the inks. The measurement unit can be set within the Preferences 
section of the software. 
 

 
Exclude Holes 
When enabled, any holes generated as part of the fill contour will be omitted. For example, when 
creating a filled contour for a line of text letters with holes may not be desired. 
 

  
 
Contour Alignment 
Controls whether the fill contour follows the object path, the clipped object path, or the bounding box 
enclosing the object. 
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Creating the Fill 
To create a new fill, click the “Create” button. 
 
Replacing Fill Contours 
When a one or more objects are selected, the option to replace them with a single fill contour becomes 
available. 

 
 
To replace the objects, use either: 
 

• The "Replace" button in the Create Area Fill panel. 
• The "Replace with Fill Contour" option in the Edit menu. 
• The shortcut CTRL+SHIFT+E. 
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When replacing, a new fill contour will be created, and the previously selected objects will be deleted. 
The process will use the global contour settings, including: 
 

• Spot Color 
• Target Layer 
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Saving a File 
 
Once you have completed making modifications to your file, you will need to save the modifications. 
Using the File drop down menu, the software offers several options for saving your work: 
 

 
 
Save 
File > Save… 
Saves the currently open file. This operation uses ‘PDF incremental save’ for performance - see PDF 
Incremental Save below. 
 
Save As 
File > Save As... 
Saves the currently open document under a new name and/or file location by displaying a file selection 
dialog. After the new file has been saved, the currently open document assumes the path of the new 
file. This operation will optimize the PDF by rewriting the file to remove incremental save information, 
which may take longer than an ordinary Save. 
 
Save Copy 
File > Save Copy... 
Saves the currently open document under a new name and/or file location by displaying a file selection 
dialog. Once saved, the currently open document remains as it was. This operation uses ‘PDF 
incremental save’ for performance. 
 
Save Optimized Copy 
File > Save Optimized Copy... 
Save Optimized Copy will behave like Save Copy… but will also optimize the PDF by rewriting the file to 
remove incremental save information. 
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Save To Print 
File > Save To Print 
Copies the currently open document to the print folder. The print folder location is specified 
in Preferences. This operation uses ‘PDF incremental save’ for performance. 
 
PDF Incremental Save 
An incremental save is one where any changes are appended to the end of the PDF, and the internal 
references updated accordingly. This is usually the fastest way to save a PDF, although at the expense of 
an increased file size. 
 
PDF Versions 
When saving, the software will attempt to retain the same PDF version as the original PDF. In certain 
circumstances this may not be possible. This includes when the version of the original PDF is not 
supported as an output target. Supported PDF versions include PDF 1.3, 1.4, 1.7, and 2.0. If the version 
of the original PDF is not supported, when saving, the PDF will be re-targeted to 1.7. This behavior will 
be the same across all save types. 
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Preferences 
 
The software can be configured through the Preferences dialog. To open the Preferences dialog, use the 
View menu to select View > Preferences. 
 

 
 
Within the Preferences window, users can set the following: 
 
User Interface Language 
By default, the application chooses the most appropriate user interface (UI) language based on the 
languages supported by the application and the language of the operating system. If this is not an 
appropriate choice, you can override the UI language by choosing one of the supported languages in 
the User interface language dropdown. Note: Changing this setting will require a restart of the 
application for the changes to take effect. 
 
Measurement Unit 
The measurement unit can be customized to any of the values in the Measurement unit dropdown. 
 
Save to Print Folder 
The Save to print folder is the path used when the file menu option Save to Print is used. When saving to 
the print folder the currently open document will be copied to the folder specified in this preference. If 
the folder doesn't exist when updating the value an attempt will be made to create it. By default, the 
save to print folder will be: %localappdata%\<company name>\<product name>\ 
 
Logging 
If support is required, logging can be enabled by checking the checkbox. When checked, logs will be 
generated at the location: %localappdata%\<product name>.log.txt 
 
When requesting support, it is useful to enable logging. By default, logging is turned off. 
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